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Course Introduction  

----------------------------------------------------------------------------------------------------------------

This course on “Introduction to Computer, Windows OS & MS

designed in such a way that it can be used as a self

knowledge and understanding of various components (hardware as well as software) of a 

computer system. All the modules

examples wherever required, in addition to providing links of video tutorial/s and also other 

OER links for further learning at appropriate places. These

the concepts easily thereby leading to

This course material consists of 5 modules

Module 1 provides an introduction to computers. This 

components and classifications of computer.

Module 2 provides an introduction to operating system.  

system are mainly discussed here.

Module 3 highlights the importance of Word Processors. 

Word document and also provides details about how to work with 

Module 4 explains the advantage of using

with Worksheets in MS-Excel are described here. 

Module 5 is the last module of this course. This is on Presentation package, 

PowerPoint. This module explains the need for creating presentations and p

introduction to MS-PowerPoint. 

 

 
Introductory Video 
of Certificate on 

Application of ICT 
in School 
Education 

https://www.youtube.com/watch?v=2MB2twPqsBk

 

 

--------------------------------------------------------------------------------------------------

Introduction to Computer, Windows OS & MS-Office Software

designed in such a way that it can be used as a self-learning material for obtaining basic 

knowledge and understanding of various components (hardware as well as software) of a 

modules presented in the course are illustrated with suitable 

, in addition to providing links of video tutorial/s and also other 

links for further learning at appropriate places. These enable the learners to understand 

thereby leading to effective self-learning. 

consists of 5 modules.   

provides an introduction to computers. This module elucidates the basic 

components and classifications of computer. 

provides an introduction to operating system.  The features of Windows operating 

are mainly discussed here. 

highlights the importance of Word Processors. The module explains how to create 

Word document and also provides details about how to work with MS-Word. 

explains the advantage of using Spreadsheet packages. How to create and work 

are described here.  

of this course. This is on Presentation package, 

explains the need for creating presentations and p

.  

Video link : 

https://www.youtube.com/watch?v=2MB2twPqsBk 
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Office Software” has been 

learning material for obtaining basic 

knowledge and understanding of various components (hardware as well as software) of a 

ated with suitable 

, in addition to providing links of video tutorial/s and also other 

enable the learners to understand 

elucidates the basic 

of Windows operating 

explains how to create 

ow to create and work 

of this course. This is on Presentation package, Microsoft 
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STRUCTURE 

1.1 Learning Objectives 

1.2 Introduction 

1.3 Basics of Computer 

      1.3.1 Characteristics of Computer 

1.4 Interacting with Computer   

       1.4.1 Connecting Input-Output Devices 

1.6 Use of Storage Devices  

       1.6.1 Units of Measure for Computer Memory and Storage 

1.7 Basic Use of Computer Tools  

1.8 Let Us Sum Up 

 

1.1 LEARNING OBJECTIVES 

After going through this module, you will be able to - 

 define computer  

 state the characteristics of computer 

 identify the basic components of a computer 

 use various input-output devices 

 explain computer storage and memory 

 define bit and bytes 

 describe some computer software tools that are basically use for official as well as 

personal purposes  

1.2 INTRODUCTION  

Computer became an integral part of our everyday life. Now a days we see computer 

everywhere including schools, colleges, hospitals, banks, shops, railway stations or even in 

our home. It makes our work easier and faster.  

This module will acquaint the learner with the basic concepts and terms associated 

with a computer. We will begin our discussion with the definition of computer and 

characteristics. Further, we will discuss various input-output devices and storage devices 

with their usages. The module concludes with an overview of basic office tools.  
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1.3   BASICS OF COMPUTER 

The word “computer” comes from the word “compute” which means calculation. Let 

us start with defining the term computer formally. We can define computer as an electronic 

device that receives input, stores or processes the input as per user instructions and 

provides output in desired format. 

The input we enter to a computer is called data and the output obtained after 

processing it, based on user’s instructions is called information. The activity of processing 

data using a computer is called data processing.  

 

                  Fig.1.1: A simple workflow of a computer 

In general, a computer performs the following five basic operations:  

 Inputting:  The process of entering data and instructions into a computer. 

 Storing: Saving data and instructions for future processing or making available as 

and when required. 

 Processing: The process of performing arithmetic and logical operations on data to 

convert them into useful information. 

 Outputting: Displaying result as output for a user in printed form or in visual display 

unit. 

 Controlling: Directing the manner and sequence in which the above operations are 

performed.  

The devices of computer such as keyboard, mouse, printer, cabinet, hard disk, CDs, 

DVDs etc. that we can see and touch are the hardware components of a computer. The set 

of instructions or programs that make the computer function using these hardware parts are 

called software. Both hardware and software are necessary for working of a computer. 

The basic components of a computer are as follows: 

i. Input Unit / Device − Devices that are used to input data and instructions to the 

computer are called input unit. For example, keyboard and mouse. 

ii. Output Unit / Device − Devices that are used to provide or display information to the 

user in desired format are called output unit. For example, monitor, printer, LCD 

screen, Projector etc. 

Input Output Process 
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iii. CPU – The Central Processing Unit (CPU) is regarded as the brain of the 

computer. This is the place where processing is done. Regardless of its construction, 

every CPU has the following two basic parts:  

a) Control Unit (CU)  

b) Arithmetic Logic Unit (ALU) 

a) Control Unit − Control unit controls all the functions of the computer. All 

devices of computer interact through the control unit. The control unit acts as the 

central nervous system for other components of a computer system. 

b) Arithmetic Logic Unit – All arithmetic and logical operations take place in 

Arithmetic Logic Unit (ALU). ALU is considered as the brain of the computer. It is 

the place where actual execution of instructions takes place during processing 

operation. Data and instructions stored in primary storage before processing are 

transferred as and when needed to the ALU where processing takes place. 

iv. Memory or Storage unit – Memory is the most essential element of a computing 

device because without it computer cannot perform even a simple task. Memory is 

one or more sets of chips that store data and/or program instructions, either 

temporarily or permanently. Computer memory is of two basic types:                                                                                                 

a) Primary memory and  

b) Secondary memory  

a) Primary memory: Primary memory also, termed as main memory of computer is 

a temporary storage area built into the computer hardware. Instructions and data 

of a program reside mainly in this area when CPU is executing the program. 

Physically, this memory consists of some integrated circuit (IC) chips either on 

motherboard or on a small circuit board attached to the motherboard of a 

computer system. 

Primary memory allows CPU to store and retrieve data in a very fast manner. It is 

expensive and limited in size as compared to secondary storage. Random 

Access Memory (RAM), Read Only Memory (ROM) and its types are examples of 

primary memory.  

b) Secondary memory: Secondary memory or storage is cheaper and of bigger 

capacity as compared to primary memory. The stored data and programs can be 

accessed from the secondary storage whenever required by the user. Some 

examples of secondary devices include hard disk, CD, DVD, pen drives, etc.  



 

1.3.1 Characteristics of Computer

Let us discuss some of the characteristics of a computer to understand why 

are such an important part of our lives:

 Accuracy − Computers can do same type of tasks repetitively with same accuracy. 

But computer does not possess intelligence. If we enter wrong input, then the result 

of a particular program or task will automatically be wrong. 

 Speed – A computer can process data at an extremely fast speed. It can process 

millions of instructions in just one second. The speed of a computer is calculated in 

Hertz. It can be Mega Hertz(MHz), Giga Hertz(GHz) etc.  

 Reliability – Reliability is the measur

Computers can carry out same type of work repeatedly without any errors.

 Versatility – Versatile is the quality of being flexible. Computers are versatile devices 

as they can perform multiple task of different nature

computer can be used for home use, official purposes, in railways, in banking, in 

hospitals, for weather forecasting and so on. One can use personal computer at 

home for playing a game, listening music, for typing purpose,

Internet, etc. 

 Storage Capacity- Computers can store a very large amount of data. Just the way 

we cannot store everything in our memory and need secondary media such as a 

notebook, diary, or file to record certain important informati

possess primary or internal as well as secondary or external memory.

 
Basics of 
Computer 

https://www.youtube.com/watch?v=0S2AetDHevQ

 

 

1.4 INTERACTING WITH COMPUTER

To interact with a computer, connections are necessary. These connections can be 

wired or wireless. For wired connections, ports are necessary. A connection point that acts 

as interface between the computer and external devi

1.3.1 Characteristics of Computer 

Let us discuss some of the characteristics of a computer to understand why 

are such an important part of our lives: 

− Computers can do same type of tasks repetitively with same accuracy. 

But computer does not possess intelligence. If we enter wrong input, then the result 

of a particular program or task will automatically be wrong.  

A computer can process data at an extremely fast speed. It can process 

millions of instructions in just one second. The speed of a computer is calculated in 

Hertz. It can be Mega Hertz(MHz), Giga Hertz(GHz) etc.   

Reliability is the measurement of the performance of a computer. 

Computers can carry out same type of work repeatedly without any errors.

Versatile is the quality of being flexible. Computers are versatile devices 

as they can perform multiple task of different nature at the same time. For example, a 

computer can be used for home use, official purposes, in railways, in banking, in 

hospitals, for weather forecasting and so on. One can use personal computer at 

home for playing a game, listening music, for typing purpose, sending e

Computers can store a very large amount of data. Just the way 

we cannot store everything in our memory and need secondary media such as a 

notebook, diary, or file to record certain important information, computers also 

possess primary or internal as well as secondary or external memory. 

Video link : 

https://www.youtube.com/watch?v=0S2AetDHevQ 

Scan with QR 
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Let us discuss some of the characteristics of a computer to understand why computers 
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sending e-mails using 

Computers can store a very large amount of data. Just the way 

we cannot store everything in our memory and need secondary media such as a 
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called port. Some of the most commonly used ports are: Serial port, parallel port, VGA port, 

USB port etc.  

 

Fig.1.2: Commonly used ports 

 

1.4.1 Connecting Input-Output Devices 

 

So far, we have learnt the characteristics of computer. Let us discuss the usefulness 

of some input and output devices. Input/output devices are usually called I/O devices. Input 

and output devices allow the computer to interact with the outside world by transferring data 

to and from the computer system.  

 

An input device enables us to enter information and commands into the computer.  

i. Keyboard and Mouse: The most commonly used input devices are the 

keyboard and the mouse.  

Keyboard is the primary input device for entering text and numbers. When we 

press the keys in a keyboard, it sends signals to the CPU.  Mouse is very easy 

to handle. It has a pointer to select an object or text, access menus etc. on the 

display screen. The mouse pointer is usually an arrow that can be controlled 

by moving the mouse around on a flat surface.  

 

Although the keyboard and the mouse are the input devices that people use 

most often, there are many other ways to input data into a computer. 

Sometimes the tool is simply a matter of choice.  

 

ii. Touch screen: Most input devices are designed to be used by hand. Touch 

screens enable the user to interact with the system by using his or her 

fingertips. In our day-to-day life while handling smart phones, ATM, the use of 

touch screen is very common. Most touch screen devices use sensors on the 

screen’s surface to detect the touch of a finger.  Unlike keyboards and mice, 

many of these input devices are highly intuitive and easy to use without special 

skills or training. Even a kid can operate smart phone very easily. 

Again for example, we can see that some Tablet PCs allow the user to 

input data such as notes, appointments, or phone numbers by writing directly 

on the screen with a pen like input device.  
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iii. Bar code readers: Bar code readers are one of the most widely used optical 

input devices. This device read bar codes, which are pattern of printed bars 

that appear on product packages. The bar code reader emits a beam of light 

that is reflected by the bar code image.   

 

iv. Scanners and Optical Character Recognition (OCR): A scanner can copy a 

printed page or text or graphics into the computer’s memory. Image scanner 

converts any printed image into electronic form by shining light onto the image. 

The main task of OCR software is to translate array of dots into text that the 

computer can interpret as letters and numbers. 

  

Today’s computers are equipped with complete multimedia capabilities. They have 

features that enable them to record audio and video input.  

 

v. Webcam: Web camera is an inexpensive PC video camera that is usually 

found fixed with the monitor/laptop or it can be separate device that can be 

kept on a stand, so that the user can capture their own picture while working at 

the computer. Applications like videoconferencing enable people to use live 

video images, which are captured by a Webcam/PC video camera, and 

transmit them to a limited number of recipients on a network or to the world on 

the Internet. 

 

vi. Digital Cameras: Digital cameras are portable handheld devices that capture 

images electronically. It digitizes the images, and stores it on a special 

memory card. One can copy those images from memory card to a computer, 

where the image can be copied, printed, attached in a document or can be 

shared with other people. Most digital cameras can store dozens of high-

quality images at a time. Additional memory can also be inserted to digital 

camera that increases their storage capacity even further. 

 

Modern sophisticated output technologies, which include display and sound systems, make 

the computing experience a more interesting one.  

 

vii. Monitor: Monitor is the most commonly used display unit which is used to 

display text, images and videos.  
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In general, two types of monitors are used with personal computer systems. 

The first is the typical monitor that comes with most of the earlier desktop 

computers. It looks like a television screen and this type of monitor uses a 

large vacuum tube, called a cathode ray tube (CRT). The second type is 

known as flat panel display and currently these types of monitors come with 

desktop computers. 

 

There are several types of flat panel display monitors. But the most 

common is the liquid crystal display (LCD) monitor.  

 

viii. Printers enable us to print our documents, reports, images and other types of 

information stored in a computer in electronic format in papers so that we can 

touch, carry, and share with others. Types of commonly used printers are 

Inkjet, laser, dot matrix printer.  

 

  

ix. Sound System: Today’s any multimedia capable computer includes a 

complete sound system, with a microphone, speakers, a sound card, and a 

CD or DVD drive. Sound systems are especially useful to people who use their 

computer to use or create multimedia products, or participate in online 

activities such as videoconferencing and distance learning.  

 

x. Projector:  Projectors are mainly used to display a picture, a presentation or a 

video file onto a big external screen or wall. Projectors can be used as a 

teaching aid as it enables an entire room full of people to watch presentations, 

images or videos in a large screen. A projector plugs into one of the 

computer’s ports and then projects the output onto an external surface.  

 

xi. Headphone: Headphone allows us to listen to audio without disturbing other 

people in the vicinity. Many people prefer listening to audio through 

headphone rather than using speakers while working on a computer. 

Headphone can be plugged into the output jack of a computer’s sound card. 
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1.6 USE OF STORAGE DEVICES  

The main purpose of secondary storage device is to store data permanently, even when 

the computer is turned off. Computer secondary storage devices operate much slower than 

computer memory chips.  

All types of storage devices capable of storing information including a CD, DVD, Hard 

disk, pen drive have a disk capacity. This capacity is usually measured in Kilobytes (KB), 

Megabytes(MB), Gigabytes (GB), or Terabytes (TB).  

 

i. Magnetic storage: The most common type of computer storage is the magnetic 

storage. Most personal computers posses at least one hard disk (or hard drive) 

which is a magnetic storage device. Commonly used personal computer hard disk 

capacity is about 500 GB to 1 TB. Desktop hard disk drive come in storage 

capacities of as much as 10 Terabytes (10TB).  

ii. Optical storage:  Optical storage devices use laser light to read data from or write 

data to the reflected surface of an optical disk. The most common optical storage 

devices are Compact Disks (CDs) and Digital Video Disks (DVDs). Some 

sophisticated compression techniques are used in these devices to keep large 

amount of data. The storage capacity of CD is 700 MB. For example, a single DVD 

can store an entire full-length movie and a CD can hold approximately 80 minutes 

of audio data. DVD can hold a minimum of 4.7 GB of data.  

iii. Pen Drive: Pen drives (or flash drives) are very common for transferring data from 

one computer to another or other devices. Pen drive is a plug-and-play device that 

simply plugs into a USB (Universal Serial Bus) of a computer. It offers easy, fast 

and reliable way of data transfer as well as storage for digital files. One can read, 

write, copy, delete, and move data from computer’s hard disk drive to the pen drive 

or from pen drive to the hard disk drive. One can even run applications, play music 

files, or view videos directly from it by plugging it to a computer or other devices. 

 

1.6.1 Units of Measure for Computer Memory and Storage 

In our day-to-day life, we use the decimal number system. In this number system, 

base is equal to 10 because there are all-together 10 symbols or digits, which are 0, 1, 2, 3, 

4, 5, 6, 7, and 8. Decimal number system is the most common number system. Other 

popular number systems include binary number system, octal number system, hexadecimal 

number system etc. 
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Binary number system is like decimal number system, except that the base is 2, 

instead of 10. We can use only two symbols or digits (0 or 1) in binary number system. The 

smallest unit of data in a computer is called Bit (Binary Digit). A bit has a single binary value, 

either 0 or 1. In most computer system there are eight bits in a byte. Half of a byte(4 bits) is 

called a nibble.  

Table 1.1: Units of measure for Computer Memory and Storage  

Unit  Abbreviation Value in Bytes Approximate value 

 
Kilobyte KB 1,024 1,000   

 
Megabyte MB 1,048,576 1,000,000  

(1 million) 
Gigabyte GB 1,073,741,824 1,000,000,000  

(1 billion) 
Terabyte TB 1,099,511,627,776 1,000,000,000,000 

(1 trillion) 
 

1.7 BASIC USE OF COMPUTER TOOLS 

       Office tools are software that are used to perform regular office works like creating, 

updating and maintaining documents, handling large amounts of data, creating 

presentations, scheduling, etc.  

Using office tools, many repetitive tasks are easily possible within a very short time.  Some 

commonly used office tools are  : 

 Word processors 

 Spreadsheet packages 

 Presentation software etc. 

Word Processor is a software package that is used for creating, editing, and storing text 

documents. Formatting of a text document can be done in a word processor using various 

formatting features like font size, color, design, alignment etc. Pictures, tables, charts can 

also be inserted in a document according to our needs. Some common word processors are 

MS-Word, WordPerfect, WordPad, Google docs, etc. 

Spreadsheet is a software package that assists users in processing and analyzing tabular 

data. It is a computerized simple accounting tool. Data is always entered in a cell.  There are 

many in-built functions to process data in a group of cells. Following are some of the of the 

activities that can be done very easily in a spreadsheet package. Those are: 
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 for data entry purpose 

 for calculations like addition, average, percentage, etc. for large numbers of data  

 for preparing charts and graphs on a group of related data 

Some of the popular spreadsheet software includes MS-Excel, Google Sheets, etc. 

Presentation software enables user to illustrate and present a particular topic of discussion 

by designing slides. The slides can have text, images, tables, audio, video or other 

multimedia information. After learning a presentation software, one can type or insert 

important contents in each slide for their demonstration. Some of the popular presentation 

software includes MS-PowerPoint, Open Office Impress, etc.  

1.8 LET US SUM UP 

 Computer is an electronic device that can store, process, and retrieve data as and 

when required.  

 Computer inputs are called data. Numbers, letters, symbols that we enter to the 

computer are examples of data.   

 Processed data is known as information. A marksheet generated by a computer, a 

bio-data of a person typed in a computer, the output of a particular computer program 

etc. are examples of information.  

 The general operations performed by a computer are accepting input, storing data 

and information, processing data, displaying the result of an operation as output. 

 The main components of a computer are: Input unit, Output unit, Processing unit and 

Memory or Storage unit.   

 Keyboard, Mouse, Touch Screen, Scanner, Bar Code Reader, Scanner   etc. are 

good examples of input device. 

 Monitor, LCD screen, Printer, Projectors etc. are commonly used output device. 

 All major calculations and comparisons take place inside the Central Processing Unit 

(CPU) of a computer system.  

 CPU is responsible for activating and controlling the operations of other units of  a 

computer system.  

 CPU has two basic parts: ALU and CU. 

 ALU performs all arithmetic and logical operation. 

 All devices interact through the control unit.   

 Memory unit of computers comprises of two types: Primary (RAM, ROM and its 

types) and Secondary (Hard Disk, CDs, DVDs, Pen drives etc.) 
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 The main purpose of secondary storage device is to store data permanently even 

when the power is turned off.  

 Memory capacity of a computer system is normally stated in terms of Kilobyte (KB), 

megabyte (MB), gigabyte(GB), terabyte(TB). 

 Some commonly used office tools are Word processors, Spreadsheet packages, 

Presentation software etc. 
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STRUCTURE 

2.1 Learning Objectives 

2.2 Introduction 

2.3 Control Panel 

2.4 Working with Windows 

 2.4.1 Creating Folders 

 2.4.2 Copying Files or Folders 

 2.4.3 Deleting Files or Folders 

 2..4.4 Renaming Files or Folders 

2.5 File Compression and Decompression 

2.6 Windows Accessories 

 2.6.1 WordPad 

 2.6.2 Notepad 

 2.6.3 Calculator 

 2.6.4 Paint 

 2.6.5 Games 

 2.6.6 Help 

2.7 Let Us Sum Up 

 

2.1 LEARNING OBJECTIVES 

After going through this module, you will be able to -  

 describe and use different versions of Windows operating system 

 use control panel features of Windows 

 create and manage user accounts in Windows 

 work with different activities with files and folders such as creating folders, copying 

files/folders, renaming files/folders, deleting files/folders, restoring deleted 

files/folders 

 learn file compression and decompression technique 

 handle different components of Windows accessories. 
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2.2  INTRODUCTION 

 In this module we will learn about Windows.  

 Windows is an operating system created by Microsoft that provides an interface 

known as Graphical User Interface (GUI) for IBM compatible computers. Windows eliminates 

the need for a user to have to type each command at a command line, like MS-DOS, by 

using a mouse to navigate through drop-down menus, dialog boxes, buttons, tabs, and 

icons. 

 Microsoft Windows was first introduced with Windows 1.0. Since its release there 

have been over a dozen other releases of Windows. Here we will discuss briefly about 

Windows operating system. 

 

2.3  CONTROL PANEL 

 You can use Control Panel to change settings for Windows. These settings control 

nearly everything about how Windows looks and works, and you can use them to set up 

Windows so that it is just right for you. You can open Control Panel by clicking the Start 

button , and then clicking Control Panel option.  

 

 

 

 

 

 

 

 

 

 

 



The following window will appear where you adjust your computer setting.

 
Introduction to 

Windows 
Operating System 

Part-I 

https://www.youtube.com/watch?v=oOy7uH7jftI

 

2.4 WORKING WITH WINDOWS

2.4.1 Creating Folders 

 A folder is a location where you can store your files. You can create any number of 

folders and even store folders inside other folders (subfolders). Here is how to create a new 

folder in Windows environment:  

1.  Go to the location (such as in a drive or

folder. 

2.  Right-click a blank area on the desktop or in the folder window, point to 

then click Folder. 

The following window will appear where you adjust your computer setting. 

Video link : 

https://www.youtube.com/watch?v=oOy7uH7jftI 
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WORKING WITH WINDOWS 

A folder is a location where you can store your files. You can create any number of 

folders and even store folders inside other folders (subfolders). Here is how to create a new 

 

1.  Go to the location (such as in a drive or the desktop) where you want to create a new 

click a blank area on the desktop or in the folder window, point to 
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A folder is a location where you can store your files. You can create any number of 

folders and even store folders inside other folders (subfolders). Here is how to create a new 

the desktop) where you want to create a new 

click a blank area on the desktop or in the folder window, point to New, and 
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3. Type a name for the new folder, and then press Enter. 

              

The new folder will appear in the location you specified. 

2.4.2 Copying File or Folders 

 When you copy a file or folder, you are making a duplicate of the original item that 

you can then modify, delete, or store independently of the original. 
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Step 1: Open the location that contains the file or folder you want to copy. 

Step 2: Right-click the file or folder you want to copy, and then click Copy. 

 

Step 3: Open the location where you want to store the copy. 

Step 4: Right-click within the location, and then click Paste. 
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The copy of the original file or folder appears in the new location. 

 

Tip:  You can also copy a file or folder by right-clicking the file or folder and dragging it to the 

new location. When you release the mouse button, click Copy option. 

2.4.3 Deleting Files or Folders 

To delete a file or folder: 

l Right-click the file or folder that you want to delete, and then click Delete. If you are 

prompted for an administrator password or confirmation, type the password or 

provide confirmation. 
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Notes 

l When you delete a file or folder from your hard disk, it is not deleted right away. 

Instead, it is stored in the Recycle Bin until the Recycle Bin is emptied. To 

permanently delete a file without first moving it to the Recycle Bin, select the file, and 

then press Shift+Delete. 

l If you delete a file or folder from a USB flash drive, it might be permanently deleted 

rather than being stored in the Recycle Bin. 

2.4.4  Renaming Files or Folders 

Step 1: Right-click the file or folder that you want to rename, and then click Rename. 

 

Step 2: Type the new name, and then press Enter. If you are prompted for an administrator 

password or confirmation, type the password or provide confirmation. 

 

2.5  FILE COMPRESSION AND DECOMPRESSION 

 Compressed files take up less storage space and can be transferred to other 

computers more quickly than uncompressed files. You can work with compressed files and 
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folders in the same way that you work with uncompressed files and folders. Let us discuss 

how to compress and decompress a file or a folder. 

To compress (or zip) a file or folder 

Step 1: Locate the file or folder that you want to compress. 

Step 2: Right-click the file or folder, point to Send to, and then click Compressed (zipped) 

folder. 

 

 A new compressed folder is created in the same location. To rename it, right-click the 

folder, click Rename, and then type the new name.  

 

 To extract (or unzip) files or folders from a compressed folder 

Step 1: Locate the compressed folder that you want to extract files or folders from. 

Step 2: Do one of the following: 

l To extract a single file or folder, double-click the compressed folder to open it. Then, 

drag the file or folder from the compressed folder to a new location. 

l To extract the entire contents of the compressed folder, right-click the folder, click 

Extract File, and then follow the instructions. 
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2.6  WINDOWS ACCESSORIES

Windows accessories include various tools to perform various operations. 

Windows 7, to find out the different tools under Windows accessories, follow the steps:

Step 1: Start All Programs Accessories.

 Under the Accessories

sections, we have mentioned some of the tools and their uses in brief.

 

Video link : 

https://www.youtube.com/watch?v=C9mvWIyoUw8 
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WINDOWS ACCESSORIES 

Windows accessories include various tools to perform various operations. 

Windows 7, to find out the different tools under Windows accessories, follow the steps:

Step 1: Start All Programs Accessories. 

Accessories option, the tools will be displayed. In the following sub

sections, we have mentioned some of the tools and their uses in brief. 
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Windows accessories include various tools to perform various operations. In 

Windows 7, to find out the different tools under Windows accessories, follow the steps: 

option, the tools will be displayed. In the following sub-
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2.6.1 Word Pad 

Word Pad is a basic word processor.  A word processor enables you to create a 

document, store it electronically on a disk, display it on a screen, modify it by 

entering commands and characters from the keyboard, and print it on a printer.  

 

2.6.2 Note Pad 

Notepad is a basic text-editing program that you can use to create documents. 

 

 
 

2.6.3  Calculator 

 You can use Calculator to perform simple calculations such as addition, subtraction, 

multiplication, and division. You can perform calculations by clicking the calculator buttons, 



29 | P a g e  
 

or you can type calculations by using your keyboard. You can also use the numeric keypad 

to type numbers and operators by pressing Num Lock in the keyboard. 

 

 

 

2.6.4 Paint 

 Paint is a feature in Windows that you can use to draw, color, and edit pictures. You 

can use Paint like a digital sketchpad to make simple pictures, creative projects, or to add 

text and designs to other pictures, such as those taken with your digital camera. 

 

 
 

2.6.5 Games 

 Windows comes with a variety of games to play. There are board games, card 

games, multiplayer Internet games, and even games for kids. 



You will find them all in the Games folder. To start playing, just open the folder and double

click a game icon. 

 Open the Games folder by clicking the 

and then, in the list of results, click 

2.6.6  Help 

 Get answers to your questions in the Windows forum. You can get help from a 

support professional by phone, email, or chat.
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2.7  LET US SUM UP 

 Windows is an operating system. It has 

 Using Control Panel, the configuration settings of windows can be performed.

 WordPad is a word processor.

 Folder is a location where you can store files.

 When a file/folder is deleted it is stored in 

 When you empty the recycle bin

 Permanently deleted files can be restored.

 

Reference: 
 

Rathbone Andy, “Windows 8

 

 

 

 

 

 

ou will find them all in the Games folder. To start playing, just open the folder and double

Open the Games folder by clicking the Start button. In the search box, type 

and then, in the list of results, click Games Explorer. 

Get answers to your questions in the Windows forum. You can get help from a 

support professional by phone, email, or chat. 

Video link : 

https://www.youtube.com/watch?v=Y-0S3UR4sRM 
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When a file/folder is deleted it is stored in recycle bin. 

recycle bin, the files are permanently deleted. 
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STRUCTURE 

3.1 Learning Objectives 

3.2 Introduction  

3.3 Starting Microsoft Word 

3.4 Components of MS Word  

3.5 Creating a New Document 

3.6 Saving a Document 

3.7 Opening an Existing Document 

3.8 Working with Text                                 

3.9 Working with Paragraph 

3.10 Cut, Copy and Paste 

3.11 Bulleted and Numbered Lists 

3.12 Headers, Footers and Page Numbers   

3.13 Page Setup      

3.14 Inserting Pictures 

3.15 Creating Tables 

 3.15.1 Adding Rows and Columns 

 3.15.2 Merging and Splitting of Cells 

3.16 Exiting MS Word 

3.17 Let Us Sum Up 

 

3.1 LEARNING OBJECTIVES 

 After going through this module, you will be able to - 

 work with the most commonly used word processor  

 Microsoft Word  

 create and save Word document 

 view an existing Word document  

 learn to exit from Word 

 identify different components of document window 

 arrange and design text as well as paragraph in a document 

 copy, cut, and paste selected text/paragraph in a document 

 insert header, footer and page number in a document                  

 include pictures, clip-art and shapes in a document 
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 create tables in a document  

 insert and delete rows/columns in a table  

 merge and split cells in a table 

3.2 INTRODUCTION 

 Word Processor is a software package that enables us to create, edit, print and save 

our documents for future retrieval and reference. With the help of Word we can create 

various types of documents such as letters, papers, brochures, faxes and more.  

 In this module, you will learn about a most commonly used word processing 

software, Microsoft Word (often called MS Word or Word) which works in Windows 

operating system. Microsoft Word was designed by the Microsoft company. Microsoft 

introduced MS Word in Microsoft Office suite along with other application programs.  

 Although, there are different versions of Word like Word 2000, Word 2003 etc., here 

we will discuss Word 2010. Word 2010 is a bit different from the earlier versions, so even if 

you have used Word before, you should take some time to familiarize yourself with the 

interface.  

3.3 STARTING MICROSOFT WORD 

 To launch Microsoft Word, we need to have the MS Office suite installed in our 

machine. The steps are as follows: 

 Click on the Windows Start button 

 Click on All Programs  

 Click on Microsoft Office 

 Select Microsoft Word 2010 

This process is shown in Figure 8.1.  

 

Figure 3.1: Starting MS Word 
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 We may have a shortcut (Figure.3.2) to Word on our desktop, if so we have to double 

click the icon and Word will open.  

                                     

 

 

 

 

Figure 3.2: MS Word 2010 shortcut icon 

3.4 COMPONENTS OF MS WORD 

 When we start MS Word, a blank document will appaer as shown in the following 

Figure. 3.3. Now let us discuss some basic components of MS Word 2010 and their 

positions in the document window. Here, we will also be introduced to the Ribbon, the 

Quick Access Toolbar and the new Backstage view.  

       

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

Figure 3.3: MS Word 2010 document window and its components 
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 Title bar : The title bar displays the title/name of the current document that is 

open. 

 Scroll bar : The scroll bar allows us to navigate through all the pages of a 

document. 

 Magnification bar: The magnification bar allows us to increase or decrease the 

zoom level of the current document. 

 Document body : The document body is where we create the document 

elements like text, graphics, tables etc. by inserting them using the available 

options. 

 The Ribbon : The earlier versions of MS Word such as MS Word 2000/2003 

consists of some menus. The new, tabbed Ribbon system was introduced in 

Word 2007 and the later versions to replace traditional menus. Understanding 

the Ribbon is a great way to help understand the changes between Microsoft 

2003 to Microsoft 2010.  

 The Ribbon contains all of the commands that is required to do common tasks. It 

consists of multiple tabs, each with several groups of commands, and we can add our 

own tabs that contain our favorite commands. Some groups have an arrow in the 

bottom-right corner that allows us to click for more options. The Ribbon is shown in the 

following Figure 3.4.  

 

 

 

 

 

 

 

 

Figure 3.4: The Ribbon in Word 2010 

 

Generally, the Ribbon consists of the following series of tabs: 

File tab 

File tab is a very important tab and it consists of Save, Save As, Print, Open, Close, 

Recent, Print, Exit options.  

Home Tab  
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The Home tab is Microsoft Words standard view. This is the view most widely used and 

allows us to format text by Font Style, Font Size, Bold, Italic, Underline, Alignment, 

Numbered List, Bulleted List, Indentation, Spacing and Font Color. 

Insert Tab  

This tab allows us to insert a variety of items into a document from pictures, clip_art, 

tables and headers and footers.  

Page Layout Tab  

This tab has commands to adjust page elements such as margins, orientation, inserting 

columns, page backgrounds etc.  

References Tab  

This tab has commands to use when creating a Table of Contents and citation page for 

a paper.  

Mailings Tab  

This tab allows us to create documents to help when sending out mailings such as 

printing envelopes, labels and processing mail merges.  

Review Tab  

The Review Tab is where one can find Spelling & Grammar and also the built-in 

Thesaurus and Dictionary. This tab allows us to make any changes to our document 

due to spelling and grammar issues. 

View Tab  

This tab allows us to change the view of our document to a different two page document 

or zoom.  

Minimizing the Ribbon 

 We can minimize the Ribbon if it is taking up too much screen space. For this we 

have to click the arrow in the upper-right corner of the Ribbon as shown in Figure 3.5.  

             

 

 

 

 

 

 

 

Figure 3.5: Arrow for Minimizing the Ribbon  
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When the Ribbon is minimized, we can make it reappear by clicking on a  tab. However, the 

Ribbon will disappear again when we are not using it. 

Maximizing the Ribbon 

To maximize the Ribbon, we have to click the arrow again. 

The Backstage View :  

 Backstage view gives us various options for opening a file, saving, printing, or 

sharing our document. It is a full-page view which makes it easier to work with. It is similar to 

the File Menu from earlier versions of Word. To get to Backstage View: 
 We click the File tab. 
 Then we choose an option on the left side of the page (Figure 3.6). 

To get back to our document, we just have to click any tab on the Ribbon. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.6: The Backstage view 

The different things we can do in Backstage view are as follows: 

Save, Save As, Open and Close:  Save, Save As, Open and Close are  available in 

Backstage view. 

Info: Info contains information about the current document. We can also inspect the 

document and edit the document permissions. 

Recent: For convenience, recent documents will appear here. 

New: From here, we can create a new, blank document, or we can choose from a large 

section of templates. 

Print:  From the Print pane, we can change the print settings and print our document. We 

can also see a preview of our document. 
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Save & Send: Save & Send makes it easy to email our document, post it on the web or 

change the file format. 

Help: We can access Microsoft Office Help or check for updates. 

Options: Here we can change various Word options. For example, we can control the 

spelling and grammar check settings, AutoRecover settings, or Language preferences. 

The Quick Access Toolbar :   

 The Quick Access Toolbar in Word 2010 is located above the Ribbon i.e., in the top 

left corner of the document window. It displays a small selection of the more commonly used 

commands. By default, it shows the Save, Undo, and Repeat commands (Figure 3.7)  

 

 

 

Figure 3.7: The Quick Access toolbar 

We can add other commands to make it more convenient for us. To add commands to the 

Quick Access Toolbar, we have to : 

      l Click the drop-down arrow to the right of the Quick Access Toolbar. 

      l Then we select the command we wish to add from the drop-down menu (Figure 3.8). 

It will appear in the Quick Access toolbar. 

                      

 

 

 

 

 

 

 

 

 

 

Figure 3.8: Drop-down menu in Quick Access Toolbar 

The Ruler : 

 The Ruler is located at the top and to the left of our document(Figure.1.9). It makes it 

easier to adjust our document with precision. If the Ruler is not visible in the open document, 

then we can click on the View tab in the Ribbon and then check Ruler in the Show group. 

The Ruler will appear as follows: 



 

 

 

 

 

 

 

 

 

Figure 3.9: The Ruler (Horizontal and 

Another way to Hide or View the Ruler is as follows: 

 We click the View Ruler 

 To show the ruler, we click the 

 

                           

 

 

 

 

 

 

 

Figure 3.10: Hiding a
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3.5 CREATING A NEW DOCUM

 Word files are called documents

have to create a new document, which can either be blank or from a template. Let us look at 

the steps needed to create a document. 

Vertical Ruler

Figure 3.9: The Ruler (Horizontal and Vertical) 

the Ruler is as follows:  

 icon over the scrollbar to hide the ruler. 

To show the ruler, we click the View Ruler icon again(Figure 8.10). 

Figure 3.10: Hiding and viewing the Ruler 

Video link : 

https://www.youtube.com/watch?v=EiTdRIsFmgg 
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CREATING A NEW DOCUMENT 

documents. Whenever we start a new task in Word, we will 

have to create a new document, which can either be blank or from a template. Let us look at 

the steps needed to create a document.  

 
Horizontal Ruler 

Vertical Ruler 
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. Whenever we start a new task in Word, we will 

have to create a new document, which can either be blank or from a template. Let us look at 



Using File tab 
 We click the File tab and then click 
 Under Available Templates
 Then we click Create  

Using Templates 

 In case we want to create a specific type of document, such as a 

Brochures, Business cards, Forms

template. Word 2010 allows us to apply built

Word templates. To find and apply a template in Word, we have to do the following:

1. On the File tab, we click New 

2. Under Available Templates, we do one of the following:
 To use one of the built

the template that we want, and then click 
 To reuse a template that we have recently used, we click 

templates. Then we click the template that we want, and then click 
 To find a template on Office.com, under 

template category that we want, click the template that we want, and then click 
Download to download the template fr

3. Once we have selected our template, we can modify it in any way to create the document 

we want. 
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3.6 SAVING A DOCUMENT

 Whenever we create a new document in Word, we will need to know how to save it in 

order to access and edit it later. Word allows us to save our documents in a number 

Using Save option : It is a good practice to save our document before typing. Following are 

the steps to do this,  
 We click the File Tab  
 Then we select Save.  
 The Save As dialog box 

wish to save the document.
 We enter a name for the document and then click 

tab and then click New 
Available Templates, we click Blank document 

In case we want to create a specific type of document, such as a 

Forms, Fax etc., we can save time by starting with a specific 

Word 2010 allows us to apply built-in templates from a wide selection of popular 

Word templates. To find and apply a template in Word, we have to do the following:

 

, we do one of the following: 
o use one of the built-in templates, we click Sample templates. Then we click 

the template that we want, and then click Create. 
To reuse a template that we have recently used, we click 

Then we click the template that we want, and then click 
To find a template on Office.com, under Office.com Templates, we click the 
template category that we want, click the template that we want, and then click 

to download the template from Office.com to our computer.

3. Once we have selected our template, we can modify it in any way to create the document 

Video link : 

https://www.youtube.com/watch?v=5Ld_ye5BANI 
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SAVING A DOCUMENT 

Whenever we create a new document in Word, we will need to know how to save it in 

order to access and edit it later. Word allows us to save our documents in a number 

It is a good practice to save our document before typing. Following are 

Save As dialog box will appear (Figure 3.11). We select the location where we 
to save the document. 

We enter a name for the document and then click Save.        
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In case we want to create a specific type of document, such as a Resumes 

, we can save time by starting with a specific 

in templates from a wide selection of popular 

Word templates. To find and apply a template in Word, we have to do the following: 

Then we click 

To reuse a template that we have recently used, we click Recent               
Then we click the template that we want, and then click Create. 

, we click the 
template category that we want, click the template that we want, and then click 

om Office.com to our computer. 

3. Once we have selected our template, we can modify it in any way to create the document 
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Whenever we create a new document in Word, we will need to know how to save it in 

order to access and edit it later. Word allows us to save our documents in a number of ways. 

It is a good practice to save our document before typing. Following are 

will appear (Figure 3.11). We select the location where we 



41 | P a g e  
 

                            

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.11:Save As dialog box 

 In the Figure 3.11, the name given to the file is test.docx and it is saved  inside 

Document library. By default, the name of the first document in MS Word is Document1. 

 We can begin typing in our blank document after saving the document at the 

beginning. However, we should periodically save our document to keep it protected against 

a computer freeze or a power outage. The steps are as follows: 

 
 We click the Save icon  on the Quick Access Toolbar, or we press CTRL+S 

(Figure 3.12) 

 The document will be saved in its current location with the same file name.   

 

 

 

 

 

 

                        

Figure 3.12: Saving a document using Save icon 

Using Save As option: 

 If we like to retain the original document and also save the revised version or save it 

as some other name, then the Save As option should be selected from the File tab.  Then 

enter a new filename in the File name box and click on the Save button.  



 When we save a document in

.doc as extension name. The document saved in MS Word 2007/2010 takes the extension 

name as .docx 
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3.7  OPENING AN EXISTING DOCUMENT

 We can open an existing MS Word document in

follows:  

 We click the File tab, and then click 

Figure 3.12. We can also press 

 In the left pane of the Open dialog box, we click the drive

document. 

 In the right pane of the Open dialog box, open the folder that contains

that we want. 

 Click the 

then click 

 

 

 

 

 

 

 

 

 

 

Figure 3.12: The Open dialog box

An alternative method for opening an existing document is that:

 We browse through out our machine for the particular  document

When we save a document in MS Word 2003 and earlier versions, then it takes the 

as extension name. The document saved in MS Word 2007/2010 takes the extension 

Video link : 

https://www.youtube.com/watch?v=kPnPLRGmslw 
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TING DOCUMENT 

We can open an existing MS Word document in a number of ways. One m

tab, and then click Open. The Open dialog box   will appear as in 

Figure 3.12. We can also press CTRL+O for opening the dialog box.  

In the left pane of the Open dialog box, we click the drive or folder that contains the 

In the right pane of the Open dialog box, open the folder that contains the document 

document and 

Open

Figure 3.12: The Open dialog box 

opening an existing document is that: 

We browse through out our machine for the particular  document 
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as extension name. The document saved in MS Word 2007/2010 takes the extension 
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a number of ways. One method is as 

will appear as in 

or folder that contains the 

the document 

document and 

Open button. 



 Then we select the file name of the document and press 
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3.8 WORKING WITH TEXT

 Microsoft Word allows us to create documents containing text, graphics, pictures, etc. 

Text forms the basic part of any Word document, which we insert simply by typing, and then 

choose the text properties. Selecting properties means formatting the text according to our 

preferences like size, color, type, and various other formatting options available i

Working with text in a MS Word document means inserting, manipulating and modifying text 

in a document according to our preferences. We change the various properties of text by 

selecting the text and manipulate the Font properties. The steps are

1. First we select the text that we want to format.

2. From the Font group as shown in Figure 3.13 under the 

options for Face, Size

Superscript, Grow and Shrink

We right-click the selected text and choose 

3.14 below, and then we change the individual values.

            

            

 

 

 

Figure 3.13: The Font group

Then we select the file name of the document and press Enter or double-
Video link : 

https://www.youtube.com/watch?v=wV8LFlHsp1Y 
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WORKING WITH TEXT 

Microsoft Word allows us to create documents containing text, graphics, pictures, etc. 

the basic part of any Word document, which we insert simply by typing, and then 

choose the text properties. Selecting properties means formatting the text according to our 

preferences like size, color, type, and various other formatting options available i

Working with text in a MS Word document means inserting, manipulating and modifying text 

in a document according to our preferences. We change the various properties of text by 

selecting the text and manipulate the Font properties. The steps are as follows: 

First we select the text that we want to format. 

group as shown in Figure 3.13 under the Home tabs, we may select the 

Size, Bold, Italic, Underline, Strikethrough, 

Shrink size, Change case etc. 

Or, 

click the selected text and choose Font which opens the Font dialog box of Figure 

3.14 below, and then we change the individual values. 

Figure 3.13: The Font group 
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Microsoft Word allows us to create documents containing text, graphics, pictures, etc. 

the basic part of any Word document, which we insert simply by typing, and then 

choose the text properties. Selecting properties means formatting the text according to our 

preferences like size, color, type, and various other formatting options available in MS Word. 

Working with text in a MS Word document means inserting, manipulating and modifying text 

in a document according to our preferences. We change the various properties of text by 

 

tabs, we may select the 

, Subscript, 

dialog box of Figure 
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Figure 3.14: The Font dialog box 

 

 To capitalize, we have to hold down the Shift key while typing the  

letter. We do not need to press Enter key to start a new line; Word automatically wraps at 

the end of the line. To start a new paragraph, we have to press Enter key.  

Erasing Text:   

 Using the Backspace Key: The Backspace key erases text before the cursor 

position.  

Using the Delete Key: The Delete key erases text after the cursor position. 

Highlighting Text : 

Highlighting by Using Arrow Keys : For this, we have to : 

1. place the cursor before or after the text we wish to highlight and click the left mouse 

button. 



2. press the appropriate arrow

the right) until the text is highlighted

one line at a time. 

Highlighting by Using the Mouse : For this, we have to :

1. place the cursor before or after the text we wish to 

2. hold down the left mouse button. 

 
 

Word 
Processing 
Package 
Part-V 

https://www.youtube.com/watch?v=m9TSPn5T95c

 

3.9 WORKING WITH PARAGRA

 We can change the various properties of paragraph by selecting the paragraph and 

manipulating the paragraph properties. When we are formatting a paragraph, we do not 

need to highlight the entire paragraph. Placing the cursor anywhere in the paragraph 

enables us to format a paragraph. To highlight(select) more than one paragraph, we click at 

the beginning of the first paragraph and drag the mouse over the text. To apply changes to 

the entire document, we have to select all by hitting 

To format a paragraph we can do the following steps:  

1. Firstly we select the paragraph that we want to manipulate.

2. Then we expand the Paragraph

we select the various paragraph formatting options.

 Or,     We can right-click the selected paragraph and select 

Paragraph dialog box of Figure 3.16 below. In the Paragraph dialog box, we arrange the 

paragraph according to our need.

       

 

 

 

 

 

arrow key (left arrow to move to the left or right arrow

highlighted. We can use the up or down arrow key

Highlighting by Using the Mouse : For this, we have to : 

before or after the text we wish to highlight.  

hold down the left mouse button.  

Video link : 

https://www.youtube.com/watch?v=m9TSPn5T95c 
 

Scan with QR 

WORKING WITH PARAGRAPH 

We can change the various properties of paragraph by selecting the paragraph and 

manipulating the paragraph properties. When we are formatting a paragraph, we do not 

need to highlight the entire paragraph. Placing the cursor anywhere in the paragraph 

es us to format a paragraph. To highlight(select) more than one paragraph, we click at 

the beginning of the first paragraph and drag the mouse over the text. To apply changes to 

the entire document, we have to select all by hitting Ctrl + A.  

aragraph we can do the following steps:   

Firstly we select the paragraph that we want to manipulate. 

Paragraph section of the Home tab (Figure 3.15)        

we select the various paragraph formatting options.          

click the selected paragraph and select Paragraph

of Figure 3.16 below. In the Paragraph dialog box, we arrange the 

paragraph according to our need. 
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right arrow to move to 

down arrow key to highlight 
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We can change the various properties of paragraph by selecting the paragraph and 

manipulating the paragraph properties. When we are formatting a paragraph, we do not 

need to highlight the entire paragraph. Placing the cursor anywhere in the paragraph 

es us to format a paragraph. To highlight(select) more than one paragraph, we click at 

the beginning of the first paragraph and drag the mouse over the text. To apply changes to 

       from where 

Paragraph to open the 

of Figure 3.16 below. In the Paragraph dialog box, we arrange the 
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Figure 3.15: The Paragraph group 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.16: The Paragraph dialogue box 

 

Alignment of Text in Paragraph:   

 Alignment is a way of organizing the text. It refers to the position of the text relative to 

margins. The Alignment option allows us to choose how we want our paragraph to look (i.e., 

justified, right, center, or left). The default alignment in MS Word  is left alignment. The 

following screenshot(Figure 3.17) shows all the alignement options. 
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Figure 3.17: Left, Right, Centre and Justified allignment of paragraphs 

 

Line Spacing: 

 Spacing is used to design our document and make it more readable. The Line 

Spacing option allows us to set the desired amount of space between lines within a 

paragraph. The default setting of spacing is single.  
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Indenting Text:  

 Indents are added to margins thereby increasing the white space and decreasing the 

text area for specific paragraphs. The Indentation option allows us to push the line in our 

paragraph either left or right.  

3.10 CUT, COPY AND PASTE  

 We can use the Cut, Copy and Paste features of Word to change the order of 

sections within our document, to move sections from other documents into new documents 

and to save our time of retyping repetitive sections in a document.  

 Cut will actually remove the selection from the original location and allow it to be 

placed somewhere else.  

 Copy allows us to leave the original selection where it is and insert a copy 

elsewhere.  

 Paste is used to insert whatever has been cut or copied.  

 When we cut a text, it is stored on the Clipboard. When we copy text, it is also stored 

on the Clipboard. Information stored on the Clipboard stays there until new information is 

either cut or copied. Each time we execute Cut or Copy, we replace the old information on 

the Clipboard with whatever we just cut or copied.   

 Performing the Cut, Copy and Paste operations on any document-element like text, 

paragraph, image etc. involves the following steps: 

1. First we have to select the source object that we want to Cut or Copy. 

2. To Copy we press CTRL+C and to Cut we press CTRL+X. We go to the destination 

and press CTRL+V to paste the element. 

Or, 

From the Clipboard group as in Figure 3.18 under the Home tabs we select the options we 

want. 

                             

 

 

 

                                           

Figure 3.18: The Clipboard group 
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3.11 BULLETED AND NUMBERED LISTS 

 Bullets and numbers highlight the portion of a text we want to highlight.  We can use 

bullets and numbers to highlight the important contents of our document and to make it easy 

to read.  

Steps to insert Bulleted or Numbered List :  

 We click on the area where we would like our list to appear or highlight the text we 

would like to be in a list. 

 Then we go to the Home tab, in the Paragraph group and click Bullets or 

Numbering (Figure 3.19) 

 A bullet(s) or number(s) will be inserted.  

          

 

 

 

 

 

Figure 3.19: Bullets and Numbering 

 

Steps for selecting Bullets or Numbering style : 

 We select the items that we want to add bullets or numbering to.  

 On the Home tab, in the Paragraph group, we click the arrow next to the Bullets or 

Numbering command (Figure 3.20) 

 We select the bullet or number format we would like to insert.  

                      

 

 

 

 

 

 

 

 

Figure 3.20: Bullet style 
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3.12 HEADERS, FOOTERS AND PAGE NUMBERS 

 Headers and Footers can be used to give a uniform look to the pages of our 

document. The steps for adding header, footer and page number are given below. 

Adding Header and Footer :  

 On the Insert tab, in the Header & Footer group, we click Header or Footer.  

 Then we click the header or footer that we want to add to our document and header 

or footer area will open. 

 We type text in the header or footer area.  

 To return to the body of our document, we click Close Header and Footer on the 

Design tab (under Header & Footer Tools).  

                                           

 

 

 

 

Figure 3.21: Header and Footer 

Adding Page Numbers : 

We can add page number on each page of our document with the following steps:  

                           

 

 

 

            

 

 

 

Figure 3.22: Page number format 

On the Insert tab, in the Header & Footer group, we click Page Number. 

 Then we click the page number location that we want.  

 In the gallery, we scroll through the options, and then click the page number format 

that we want.  

 To return to the body of your document, click Close Header and    Footer on the 

Design tab (under Header & Footer Tools).       

Removing page numbers, headers, and footers : 

 We click on the Header, Footer or Page Number Command.  
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 A drop-down menu will appear.  

 Then we click Remove at the bottom of the menu.  

3.13 PAGE SETUP 

 The Page Setup option of a MS Word document allows us to change some 

document related features like Margin, Orientation, paper size, and other properties. Margins 

are the page margins in a document that define the amount of blank space that needs to be 

left from the top, bottom, left and right of a page. Orientation defines the document’s layout, 

and Paper size is the size of the paper to be used. The Column option defines as to how 

many columns the current document-pages will be divided into. 

 To arrange our document in a specific format, we have to specify the features like 

margin, orientation, size of the paper, orientation etc. in the Page Setup dialog box. The 

Page Setup dialog box of Figure 3.24 can be obtained by clicking on the Arrow in the 

Page Setup group of Figure 3.23 under the Page Layout tabs.  

                        

 

 

 

 

Figure 3.23: Page Setup group 

               
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 3.24: Page Setup dialog box 
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3.14 INSERTING PICTURES 

 We sometimes need to add pictures to our MS Word document to add more 

descriptive details to the textual representation. Hence, we need to know how to insert a 

picture in any MS Word document. Following are the steps to insert a picture into a 

document: 

 Under the Insert tab, in the Illustrations group as in Figure.25 we click the Picture 

icon. 

              

 

 

 

 

Figure 3.25: The illustrations group 

 This opens the Insert Picture dialogue box of Figure 3.26 below. 

 We browse through to the picture we want to insert, then select it and click Insert. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.26: The Insert Picture dialog box 

  

Microsoft Word comes with a Clip Art Gallery (Figure 3.25) that contains a large variety of 

images including pictures, borders, and backgrounds. We can also add a picture from the 

Clip Art Gallery.  

To insert Clip Art : 

 We go to Insert Tab and then select Clip Art.  
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 A new toolbar will appear on the left, where we can search or browse by clicking 

“Go”.  

 Then we select the desired picture in the Clip Art Gallery. The picture   will be 

inserted at the location of the cursor of our document.  

 If we need to modify our Clip Art, we click on it once to select it.  Small boxes will 

appear around the corners. Once the Clip Art is selected, we can resize our picture by 

clicking and dragging on the boxes.  

To delete Clip Art :  

 we select the picture by clicking on it until the black boxes appear 

 click Delete. 

To insert Shapes: 

 We can add shape to our document or combine multiple shapes to    make a 

drawing. For this we can do the following:   

 On the Insert tab, in the Illustrations group, we click Shapes (Figure 3.25). 

 A drop down menu will appear (Figure 3.27), we click the shape that we want.  

 Then we click anywhere in the document, and then drag to place the shape.  

                                

 

 

 

 

 

 

 

 

 

 

 

Figure 3.27: Drop-down menu for Shapes 

  

 Flowcharts are used to create diagrams in MS Word. Word 2010 has a new feature 

called Smart Art that allows you to insert all types of Flowcharts. 

To insert Smart Art,  

 We go to Insert Tab 
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 Then we click Smart Art in the Illustrations group  A dialogue box will open with 

basic choices. 

 In the Choose a Smart Art Graphic dialog box (Figure 3.28),  we click the type and 

layout that we want.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.28: Choose a SmartArt Graphic dialog box 

3.15 CREATING TABLES 

 Tables in MS Word allow us to organize data in a tabular manner arranged in rows 

and columns. When there is numerical or statistical data in our document, organizing them 

into rows and columns allows us to view, compare and define their inter-relationship more 

clearly. 

To create a table: 

1. We select Tables from the Tables group under the Insert tabs as shown in Figure 

3.29 below. 

2. This expands the Insert Table drop-down menu giving us a number of options. 

 We may hover the mouse over the small squares representing the cells of a 

table. As we hover, the table is displayed in the background and gets created 

once we click. 

Or 
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 Clicking the Insert Table option, the dialog box of Figure 3.30 will appear, 

which allows us to select the table properties. 

Or, 

 The Draw Table option allows us to draw a table using the mouse. 

                    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.29: The Insert Table drop-down menu 

                        

 

 

 

 

 

 

 

 

 

 

 

Figure 3.30: The Insert Table dialog box 
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3.15.1 Adding Rows and Columns 

Adding rows in a table: 

 We click in a cell that is located just below or above where we want to add a 

row. Under Table Tools, on the Layout tab (Figure.3.31), we can do one of the 

following: 

 To add a row just above the cell that we clicked in, in the Rows and Columns 

group, we click Insert Above. 

 To add a row just below the cell that we clicked in, in the Rows and Columns 

group, we click Insert Below. 

 

 

 

 

 

 

Figure 3.31: Table Tools and Layout tab 

 

Adding columns in a table : 

 We click in a cell that is located just to the right or left of where we want to 

add a column. Under Table Tools, on the Layout tab, (Figure 3.31) we do one of the 

following: 

 To add a column just to the left of the cell that we clicked in, in the Rows and 

Columns group, we click Insert Left 

 To add a column just to the right of the cell that we clicked in, in the Rows 

and Columns group, we click Insert Right. 

3.15.2  Merging and Splitting of Cells 

Merging of cells: 

 MS Word gives us the facility to combine two or more cells in the same row or 

column into a single cell. For example, we can merge two cells horizontally to create 

a table heading that spans several columns. For this. 

 we click in one of the cells we want to merge. 

 under Table Tools on the Layout tab (Figure 3.31), in the Merge group, we 

select the option we want. We can choose to merge the cell we have clicked 

with the cell above it, below it, or to the left or right of it.  
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Splitting of cell:  

In MS Word we can divide a cell horizontally or vertically by selecting Split Cells 

option.  For this: 

 We have to click in the cell that we want to split. 

 Then we click Split Cells under the Merge group (Figure 3.31). 

 We specify number of columns and rows in the Split Cells dialog box and 

click OK button. 

3.16 EXITING MS WORD 

 Before we exit from Word, it is a good idea to save our document once again for the 

final time.  We can exit from MS Word simply by clicking the Close button or pressing 

Alt+F4 or by selecting the Exit option from the File tab (Figure 3.6).  

 

3.17   LET US SUM UP 

 

 Microsoft Word (or MS Word, or simply Word) is a popular Word   processing 

application software. 

 The document body of a MS Word document is where we create the document 

elements. 

 The ribbon holds all of the information in a more visual stream line manner through a 

series of tabs that include an immense variety of program features.  

 The properties of a text/paragraph in a MS Word document can be changed by 

selecting the text/paragraph and manipulating the text/ paragraph properties. 

 Header is a special text that appears at the top of the page, which is often used for 

repeating the title of a document from a page to another page. Page number and 

pictures can also be entered as header in a document. 

 Footer is often used for the same purpose but at the bottom of a document.  

 The Page Setup option of a MS Word document allows us to change some document 

related features like Margin, Orientation, paper size, etc. 

 MS Word provides us the facility to add pictures and graphics into our document to 

make the document more attractive. 

 Tables in MS Word allow us to organize data in a tabular fashion arranged in rows 

and columns. After creating a table, additional rows and columns can be inserted at 

any position in the table. 

 The size of a table can be reduced by deleting row(s) or column(s) from the table. 
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 In a table, the cells can be merged to form a single cell and a cell can be splitted to 
form new cells. 

 

References:  
 

1. Wallace Wang, Microsoft Office 2010 for Dummies, Wiley publisher 

2. Steve Schwartz, Microsoft Office 2010 for Windows : Visual Quick Start Guide, 

Pearson. 
3. Rutkosky S., “Microsoft Office 2007”, BPB Publication. 
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STRUCTURE 

4.1 Learning Objectives 

4.2 Introduction 

4.3 Starting MS Excel 

4.4 Row, Column and Cell 

4.5 Creating, Saving and Closing a Workbook 

4.6 Working with Cells 

4.7 Merging Cells 

4.8 Inserting and Deleting Rows and Columns 

4.9 Working with Formula and Charts 

4.10 Let Us Sum Up 

 

4.1 LEARNING OBJECTIVES 

After going through this module, you will be able to - 

 work with MS Excel, the most popular spreadsheet package 

 define Row, Column and Cell in MS Excel 

 use cell addressing 

 insert and delete Rows and Columns in Excel 

 use formulas in a worksheet 

 insert charts and display data. 

4.2 INTRODUCTION 

 Microsoft Excel is a spreadsheet application developed by Microsoft for Microsoft 

Windows and Mac operating system. Microsoft Excel has grid of cells arranged in numbered 

rows and letter-named columns to organize data manipulations like arithmetic operations. It 

has a collection of functions to answer statistical, engineering and financial needs. In 

addition, it can display data as line graphs, histograms and charts, and with a very limited 

three-dimensional graphical display.  

 In this module, we will be discussing some of the basic and introductory concepts of 

Microsoft Excel. Throughout this module, we will be using the Microsoft Office 2010 suite for 

all the diagrammatic illustrations, examples, and explanation. 
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4.3 STARTING MS EXCEL 

 To start using the MS Excel application, we need to have the MS-Office suite 

installed in our machine. 

To start MS Excel, we do the following - 

1. We first click on the Windows Start button. 

2. Then from the Programs menu we select the Microsoft Office suite. 

3. This opens the items included in the suite wherefrom we select Microsoft Excel as 

shown in Figure 4.1 below. 

 

 

Fig 4.1: Starting MS Excel 

4.4 ROW, COLUMN AND CELL 

 Rows in an Excel sheet are the horizontal lines numbered 1, 2, 3 etc., and Columns 

are the vertical lines denoted by letters A, B, C, D etc. 
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Fig 4.2: Rows and Columns in Excel 

 

 The Rows and Columns in an Excel Worksheet are in the form of overlapping 

horizontal and vertical lines respectively that run through an Excel worksheet. The point of 

intersection of a Row and a Column is known as a Cell, and thus all cells in an Excel 

worksheet are formed in this manner. We enter mathematical data into these cells and 

perform some mathematical operations. 

4.5 CREATING, SAVING AND CLOSING A WORKBOOK 

 A Microsoft Excel workbook is a file which contains one or more worksheets that can 

be used to organize various kinds of related data. To create a new workbook, one can open 

a blank workbook. A new workbook can be based on an existing workbook, the default 

workbook template, or any other template. 

Creating a workbook - 

To create a new, blank workbook we do the following: 

1. We click the File tab. 

2. Then we click New. 

3. We then double-click Blank Workbook or select a workbook type and click Create. 

To quickly create a new, blank workbook, we can also press CTRL+N. 

 

To base a new workbook on an existing workbook we do the following: 

1. We click the File tab. 

2. Then click New. 

3. Under Templates, we click New from Existing. 
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4. In the New from Existing Workbook dialog box, we browse to the drive, folder, or 

Internet location that contains the workbook which we want to open. 

5. Then we click the workbook, and then click Create New. 

 

Saving a Workbook - 

 There are several options in MS Excel that allows us to save a workbook depending 

on our needs and preferences that define how we plan to use those workbooks in the future. 

 

To save a document for the first time we do the following: 

1. On the Quick Access Toolbar, we click Save, or press CTRL+S. 

2. We type a name for the document, and then click Save.  

 

To save an existing document as a new document, and to prevent overwriting the 

original document, we do the following: 

 

1. Firstly, we open the document that we want to save as a new file. 

2. Then we click the File tab. 

3. Then we click Save As which opens the dialogue box of Figure 4.3. 

4. We type a name for the document, and then click Save, which saves the document in 

a default location. In order to save the document in a different location, we have to click 

another folder in the Save in list in the Save As dialog box. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig 4.3: The Save As dialog box 
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Closing a workbook - 

Closing an Excel workbook without exiting MS Excel results in closing the current workbook, 

but not the entire MS Excel application. 
 

To close an Excel workbook, we do the following: 

1. Firstly, we perform any one of the following. 

 We select the File menu and click Close 

 We click the Close window button that is located below the Close button to quit 

Excel. 

2. If the workbook has been saved previously, it gets closed. Else we are asked to save 

the current workbook. 

4.6 WORKING WITH CELLS 

 Working with cells in a MS Excel workbook involves inserting data in the cells, 

inserting and deleting cells and formatting cells. Among these operations, inserting data is as 

simple as typing. Formatting a cell involves several operations like choosing and applying a 

cell style, changing the Cell size, etc. 

To insert cells, we do the following: 

1. From the Cells group under the Home tabs, we click Insert and select Insert Cells 

from the drop-down menu. 

2. This opens the dialog box of Figure 4.4 below. 

3. We then select any option of the four options and click OK. 

 

 

Fig 4.4: The Insert dialog box 

 

To delete cells, we do the following: 

1. From the Cells group under the Home tabs, we click Delete and select Delete Cells 

from the drop-down menu. 
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2. This opens the dialog box of Figure 4.5 below. 

3. We then select any option of the four options and click OK. 

  

 

Fig 4.5: The Delete dialog box 

 

To apply a style to a cell we do the following:  

1. From the Styles group under the Home tabs we select Cell Styles. 

2. From the drop-down list of all the available styles we select the style we want. 

 

To change the size of a Cell we do the following: 

1. From the Cells group under the Home tabs we click Format which opens the drop-

down menu of Figure 4.6 below. 

2. We can change the Cell Size by adjusting the Row Height and Column Width values. 

 

 

Fig 4.6: Cell formatting options 
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4.7 MERGING CELLS 

 Merging cells in MS Excel is the process of combining a group of cells into one single 

cell. This process involves selecting more than one cell and creating a single cell by 

combining all of the selected cells by using some cell manipulation features in MS Excel. 

To merge cells together we do the following: 

1. We first select the cells to be merged. 

2. From the Alignment group under the Home tabs as shown in Figure 4.7 we click 

Merge and Center which shows the drop-down menu of Figure 4.8 below. 

3. The drop-down menu of Figure 4.8 has four options - 

 Merge and Center merges the selected cells and center-aligns the contents. 
 Merge Across merges the selected cells across. 
 Merge Cells simply merges the cells keeping intact the previous alignment of the 

content. 
 unmerges the merged cells into the original layout. 
 

 

Fig 4.7: The Alignment group 

 

 

Fig 4.8: The Merge and Center drop-down menu 

 

Cells can also be merged from the Format Cells dialog box by following these steps. 

1. We first select the cells to be merged together. 

2. Then we follow any one of the following steps to open the Format Cells dialog box of 

Figure 4.9 below - 
 We may press CTRL+1. 
 We right-click on the selected cells and select Format Cells from the drop-down 

menu. 
 From the Format option in the Cells group under the Home tabs, we select 

Format Cells. 
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3. From the Format Cells dialog box, we select the checkbox for Merge cells under the 

Alignment tabs and press OK. 

 

 

 

Fig 4.9: The Format Cells dialog box 

4.8 INSERTING AND DELETING ROWS AND COLUMNS 

 Sometimes in an Excel worksheet we may need to insert some additional rows or 

column or may need to delete them. We can insert rows above a selected row in an Excel 

worksheet, and columns to the left of a selected column. Likewise we can also delete rows 

and columns. 

To insert Rows/Columns we do the following: 

1. We first select the row above which we are to insert a new row, or the column to the 

left of which we are to insert a new column. 

2. Then we click the Insert option from the Cells group under the Home tabs as shown in 

Figure 4.10 below, which displays the Insert drop-down menu of Figure 4.11. 

3. Then we select the option we want according to whether to insert a row or column. 

 

Fig 4.10: The Cells group 



Fig 4.11: The Insert drop

To delete Rows/Columns we do the following:

1. First we select the Row(s)/Column(s) to be deleted.

2. Then we click the Delete option fr

in Figure 4.10 below, which displays the 

below. 

3. Then we select the option we want according to  delete either  a row or a column.

Fig 4.12: The Delete drop

 
Spreadsheet 

Package 
Part-I 

https://www.youtube.com/watch?v=uvUrYcyCzKQ

 

 

 

 

Fig 4.11: The Insert drop-down menu 

 

To delete Rows/Columns we do the following: 

First we select the Row(s)/Column(s) to be deleted. 

option from the Cells group under the Home tabs as shown 

below, which displays the Delete drop-down menu of 

Then we select the option we want according to  delete either  a row or a column.

 

 

Fig 4.12: The Delete drop-down menu 

Video link : 

https://www.youtube.com/watch?v=uvUrYcyCzKQ 
 

Scan with QR 
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tabs as shown 

down menu of Figure 4.12 

Then we select the option we want according to  delete either  a row or a column. 

Scan with QR 
Code 
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4.9 WORKING WITH FORMULA AND CHARTS 

Formulas - 

 Formulas in MS Excel are equations that can perform calculations, return 

information, manipulate the contents of other cells, test conditions, etc. The formula always 

goes in the cell where we want the formula answer to appear. 

 

Cell Reference: 

  A cell's location in the spreadsheet is referred to as its cell reference which is a 

combination of the column letter and row number - such as A1, B3, or Z345. When writing 

cell references the column letter always comes first. Therefore, to find a cell reference, we 

simply look at the column headings to find which column the cell is in, and across to find 

which row it is in. 

 

Creating Formulas: 

 When creating formulas in Microsoft Excel, we always start by typing the equal sign. 

The equal sign informs Excel that what follows is part of a formula, and not just a name or a 

number. We type it in the cell where we want the answer to appear by combining the cell 

references of our data with the correct mathematical operator.  

 The mathematical operators used in Excel formulas are similar to the ones used in 

mathematics. If more than one operator is used in a formula, there is a specific order that 

Excel will follow to perform these mathematical operations. This order of operations can be 

changed by adding brackets to the equation. 

 

How to write formulas: 

 Writing formulas in a proper way gives us the correct result as the answer. When 

doing so it is best if we first enter all of our data into the spreadsheet before we begin 

creating formulas.  

 

Example to ADD two numbers: 

 Suppose we are to add two numbers located in two different cells A1 and A2. We 

choose the cell A5 as the result cell where the formula result has to be displayed. We follow 

these steps: 

1. We enter the two numbers to be added in cells A1 and A2. 

2. Then select cell A5 and write any one of the following 
 =SUM(A1,A2) 
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 =(A1+A2) 

3. Then as we press ENTER, the result of addition of the numbers in cells A1 and A2 is 

displayed in cell A5. 

 

Note: In case we need to add several numbers located in cells A1 through to A10, we simply 

need to put a semicolon (:) between the first and the last cell-references as =SUM(A1:A10). 

However, this method of including a range of numbers to add using a semicolon works only 

when we use a function name. Here, SUM is a function name. 

 There are several formulas in Excel which can be used to perform operations that 

include numerical, statistical, financial, logical, trigonometric, engineering etc. Figure 4.13 

shows a list of formulas that can be accessed from the Function Library group under the 

Formula tabs. Clicking on any function type will list drop-down menus showing a collection 

of the formulas of the chosen type. 

 

Fig 4.13: The Function Library group 

 

Charts - 

 Charts are used in Excel to provide graphical representation of numerical data in a 

way that corresponds to the relationship among the numerical values. When creating a chart 

or change the type of an existing chart in Microsoft Excel, we can select one of the following 

chart types. 

 

Column charts: 

 Data that is arranged in columns or rows on a worksheet can be plotted in a column 

chart. Column charts are useful for showing data changes over a period of time or for 

illustrating comparisons among items. In column charts, categories are typically organized 

along the horizontal axis and values along the vertical axis. 
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Fig 4.14: A Column chart 

 

Line charts: 

 Data that is arranged in columns or rows on a worksheet can be plotted in a line 

chart. Line charts can display continuous data over time, set against a common scale, and 

are therefore ideal for showing trends in data at equal intervals. In a line chart, category data 

is distributed evenly along the horizontal axis, and all value data is distributed evenly along 

the vertical axis.   

  

 

 

 

 

 

 

 

 

 

Fig 4.15: A Line chart 

Pie charts: 

 Data that is arranged in one column or row only on a worksheet can be plotted in a 

pie chart. Pie charts show the size of items in one data series, proportional to the sum of the 

items. The data points in a pie chart are displayed as a percentage of the whole pie. 
 

We must consider using a pie chart when: 

 There is only one data series to plot. 



 None of the values to be plotted are negative.

 Almost none of the values that we want to plot are zero values.

 There are not more than seven categories to be plotted.

 The categories represent parts of the whole pie.

 

 

 

 

 

 

 

  

 

 Apart from the above-mentioned

Area chart, Scatter charts, Stock charts, Surface charts etc which can be used for other 

different purposes. 
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4.10 LET US SUM UP 
 

 Microsoft Excel is a spreadsheet application

 A Microsoft Excel workbook

used to organize various kinds of related data.

 Rows in an Excel sheet are the 

are the vertical lines denoted by letters A, B, C, D etc.

 The point of intersection of a Row and a Column is known as a 

 Merging cells in MS Excel is the process of combining a group of cells into one single 

cell. 

None of the values to be plotted are negative. 

Almost none of the values that we want to plot are zero values. 

There are not more than seven categories to be plotted. 

The categories represent parts of the whole pie. 

Fig 4.16: A Pie chart 

 

mentioned chart types there are other chart types as well like 

Area chart, Scatter charts, Stock charts, Surface charts etc which can be used for other 

Video link : 

https://www.youtube.com/watch?v=Q6PtzhUG5K
Q 
 
 

Scan with QR 

spreadsheet application program. 

workbook is a file that contains one or more worksheets that can be 

used to organize various kinds of related data. 

Rows in an Excel sheet are the horizontal lines numbered 1, 2, 3, etc., and Columns 

denoted by letters A, B, C, D etc. 

int of intersection of a Row and a Column is known as a Cell. 

cells in MS Excel is the process of combining a group of cells into one single 

72 | P a g e  

chart types there are other chart types as well like 

Area chart, Scatter charts, Stock charts, Surface charts etc which can be used for other 

Scan with QR 
Code 

 

is a file that contains one or more worksheets that can be 

numbered 1, 2, 3, etc., and Columns 

cells in MS Excel is the process of combining a group of cells into one single 
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 We can insert rows above a selected row in an Excel worksheet, and insert columns 

to the left of a selected column. 

 Formulas in MS Excel are equations that can perform calculations. 

 When creating formulas in Microsoft Excel, we always start by typing the equal sign. 

 Charts are used in Excel to provide graphical representation of numerical data. 
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STRUCTURE 

5.1 Learning Objectives 

5.2 Introduction 

5.3 Starting MS-PowerPoint 

5.4 Components of PowerPoint Window 

5.5 Creating a New Presentation 

5.6 Inserting New Slides 

5.7 Deleting Existing Slides 

5.8 Applying Design Templates 

5.9 Applying Custom Animations 

5.10 Applying Slide Transitions 

5.11 Saving a Presentation 

5.12 Running a Presentation 

5.13 Closing a Presentation 

5.14 Opening an Existing Presentation 

5.15 Let Us Sum Up 

 

5.1 LEARNING OBJECTIVES 

 After going through this module, you will be able to - 

 identify the various component of PowerPoint windows 

 create a new presentation in PowerPoint 

 use various design templates in a presentation 

 use animation and Slide transitions 

 save, open, run and close a PowerPoint presentation. 

5.2 INTRODUCTION 

 Microsoft Office PowerPoint is a presentation package developed for the Microsoft 

Windows and Mac operating systems. In Power Point, as in most other presentation 

software, text, graphics, movies, and other objects can be inserted on individual pages or 

"slides".  

 In this module, we will provide a basic introduction to MS PowerPoint and learn some 

of its useful features. Throughout this module we will be using the Microsoft Office 

2010 suite for all the diagrammatic illustrations, examples, and explanations. 
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5.3 STARTING MS-POWERPOINT 

 Starting Microsoft PowerPoint involves the same steps followed to open any 

application belonging to the Microsoft Office suite. 

To start MS PowerPoint, we do the following: 

1. We first click on the Windows Start button. 

2. Then from the Programs menu we select the Microsoft Office suite. 

3. This opens the items included in the suite wherefrom we select Microsoft PowerPoint 

as shown in Figure 5.1 below. 

 

 

 

Fig 5.1: Starting MS PowerPoint 

5.4 COMPONENTS OF POWERPOINT WINDOW 

 When we start PowerPoint, it opens the PowerPoint window as in Figure 5.2 in the 

view called Normal view, where we create and work on slides. 
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Fig 5.2: PowerPoint window components 

 

Slide pane - In the Slide pane, we can work directly on individual slides. 

Placeholders - Dotted borders identify placeholders, where we type text or insert pictures, 

charts, and other objects. 

Slides tab - The Slides tab shows a thumbnail version of each full size slide shown in the 

Slide pane. After adding other slides, we can click a thumbnail on the Slides tab to make the 

slide appear in the Slide pane. Or we may drag thumbnails to rearrange the slides in our 

presentation. We can also add or delete slides on the Slides tab. 

Notes pane - This is where we type notes to accompany a slide. We print these notes as 

notes pages or have them display when a presentation is saved as a Web page. 

5.5 CREATING A NEW PRESENTATION 

 By default, PowerPoint 2010 applies the Blank Presentation template as in Figure 

5.2, to new presentations.  

To create a new presentation, we do the following: 

1. We click the File tab. 

2. Then we point to New, and under Available Templates and Themes we select one of 

the following options - 

 Blank Presentation to create a presentation as in Figure 5.2 above. 

 Recent Templates to create a presentation from a recently used template. 

 Sample Template to create a presentation from one of available templates. 

 Themes to create a presentation based on an available theme. 

 My Templates to choose from the user's personal templates. 
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 New from existing to create a new presentation from an already existing 

presentation. 

3. Then we click the Create button. 

 Besides following the above steps, to create a presentation from one of the several 

available options, the quickest way to start a blank presentation is by pressing CTRL+N. 

5.6 INSERTING NEW SLIDES 

 When creating a presentation in PowerPoint we may need to include a number of 

slides in the presentation. 

To insert a new slide into a presentation we do the following: 

1. If we have an empty presentation with no slides present, we simply follow any of the 

four ways - 

 Right-click the empty area of the Slides tab and select New Slide from the drop-

down menu. 

 Click the text "Click to add first slide" in the Slide pane. 

 Click the New Slide button or CTRL+M. 

 Click the New Slide drop-down menu as in Figure 5.3, and select from any 

available slide types. 

2. If we already have one or more slides in our presentation, we follow any of the ways - 

 Click the New Slide button or CTRL+N 

 Click the New Slide drop-down menu as in Figure 5.3, and select from any 

available slide types. 

 Right-click on the slide after which to insert a new slide, and select New Slide 

from the pop-up menu. 
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Fig 5.3: The New Slide drop-down menu 

5.7 DELETING EXISTING SLIDES 

 When working with a PowerPoint presentation, we may need to delete a slide from a 

presentation. 

To delete a slide from our presentation, we do the following: 

1. On the View tab, in the Presentation Views group, we click Normal. 

2. On the Slides pane, after clicking the Slides tab, we right-click the slide to be deleted, 

and then click Delete Slide. 

In order to delete multiple slides at once, we do the following: 

1. We click the first slide that we want to delete. 

2. If the slides to be deleted are sequential, we press and hold SHIFT and click the last 

slide among all the slides. Else if the slides to be deleted are non-sequential, we click 

the first slide and by pressing CTRL we click on all the remaining slides. 

3. We then right-click on any selected slide, and select Delete Slide. 

 We can also delete individual slides by clicking on a slide listed in the Slides pane and 

pressing the DELETE key. 
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5.8 APPLYING DESIGN TEMPLATES 

 A PowerPoint template is a pattern or blueprint of a slide or group of slides. 

Templates can contain layouts, theme colors, theme fonts, theme effects, background styles 

and even content. We can create our own custom templates and store them, reuse them, 

and share them with others.  

To apply a template, we do the following: 

1. Firstly, on the File tab, we click New. 

2. Then under Available Templates and Themes, we do any one of the following - 

 To reuse a template used recently, we click Recent Templates. 

 To use a template installed to a local drive previously, we click My Templates 

and click the template needed, and then click OK. 

 Under Office.com Templates, we click a template category, select a template, 

and then click Download to download the template from Office.com to the local 

drive. 

5.9 APPLYING CUSTOM ANIMATION 

 Custom Animation is a set of effects which can be applied to objects in PowerPoint 

so that they will animate in the Slide Show. They can be added under the Custom Animation 

function.  

To apply basic animation, we do the following: 

1. First, we select the object in our slide that we want to animate. 

2. From the Animation group under the Animation tabs as in Figure 5.4, we select 

from any of the animation effects available as under - 

 Entrance - Appear, Fade, Fly In, Float In, Split, Wipe, Shape, Wheel, Random 

Bars, Grow and Turn, Zoom, Swivel, Bounce etc. 

 Emphasis - Pulse, Color Pulse, Teeter, Spin, Grow/Shrink, Desaturate, Darken, 

Lighten, Transparency, Object Color, Complementary Color. Line Color, Fill 

Color, Brush Color, Font Color, Underline, Bold Flash, Bold Reveal,Wave etc. 

 Exit - Disappear, Fade, Flyout, Float Out, Split, Wipe, Shape, Wheel, Random 

Bars, Shrink and Turn, Zoom, Swivel, Bounce etc. 

 Motion Paths - Lines, Arcs, Turns, Shapes, Loops, Custom Path etc. 
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Fig 5.4: The Animation group 

 

Clicking the Arrow on the Animation Group menu of Figure 5.4 opens the Effects Options 

dialog box of the selected effect showing some additional effect options. The Effect Options 

dialog box for the Fade effect is shown in Figure 5.5 below. 

 

 

  

Fig 5.5: The Effect option dialog box 

 After applying any of the available animation effects, we can change some of the 

effect properties from the Timing group of Figure 5.6 under the Animations tab like - 

 Start - defines as to when the applied animation effect has to start, On Click starts it on 

mouse click, With Previous starts it along with the previous animated object, After 

Previous starts it after the previous animation has finished playing. 

 Duration - specifies the animation length. 

 Delay - specifies the number of seconds after which an animation has to be played. 

 Reorder Animation - moves the current animation to play earlier/later. 
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Fig 5.6: The Timing group 

5.10 APPLYING SLIDE TRANSITION 

 Slide transitions are motion effects that occur in Slide Show view when moving 

between slides during a presentation.  

To apply a slide transition, we do the following: 

1. In the Slides pane, we click the Slides tab. 

2. Then from among the slides in our presentation, we select the slide thumbnail of the 

slide that we want to apply a transition to. 

3. From the Transition to This Slide group under the Transitions tabs as in Figure 5.7, 

we select any of the available transition effects. 

 

 

Fig 5.7: The Transition to This Slide group 

  

 We can change the options of an effect that we apply by clicking the Effect Option 

button of Figure 5.7 to display the drop-down menu of Figure 5.8 that allows us to choose 

one of the Effect options.  

 

Fig 5.8 : The Effect Options menu 
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Fig 5.9: The Timing group 

 

 The Timing group under the Transitions tab, as in Figure 5.9 allows us to select 

some other transition options in a presentation. 

Sound - allows us to select a sound to be played during transition between the previous 

slide and the next slide.  

Duration - specifies the length of a transition. 

Apply to All - sets the transition between all slides in the presentation to be like the 

transition we have set up for the current slide. 

5.11 SAVING A PRESENTATION 

 After we have finished creating our presentation in MS PowerPoint, we need to save 

it to a storage media. MS PowerPoint gives us several options to save our presentation. 

To save a PowerPoint presentation we do the following: 

1. We click the File tab and select Save or press CTRL+S or click the Save icon on the 

Quick Access Toolbar. 

2. If the file is saved for the first time, we see the Save As dialog box of Figure 5.10 

below. 

3. We provide a name for the presentation, and selecting the location to save the file we 

click the Save button. 

 

Fig 5.10: The Save As dialog box 



To save a copy of a file we do the following:

1. We click the File tab, and click 

dialog box of Figure 5.10 above.

2. In the File name box, we enter a new name for the file and select the location to save 

the file. 

3. Finally, we click Save. 

5.12 RUNNING A PRESENTATION

 A PowerPoint presentation needs to be run in order to see how the individual slides 

in the presentation appear when played. In case we have saved our presentation as a 

PowerPoint Show in the Save as type

simply need to double-click the icon of the particular presentation to run it.

The simplest way to run a presentation is as follows:

1. We click the From Beginning

Show tab as in Figure 5.11

2. This starts the slide show progressing the slides on mouse

3. When the last slide in the presentation is displayed, the message in 

displayed, and the show is exited on a mouse

 Fig 5.11: The Start Slide Show group

From Current Slide- begins the slide show from the slide that is currently selected as the 

first slide that appears in the show bypassing all the earlier slides.

 
Presentation 

Package  
Part-I 
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To save a copy of a file we do the following: 

, and click Save As or press ALT+F+A to open the 

above. 

box, we enter a new name for the file and select the location to save 

RUNNING A PRESENTATION 

A PowerPoint presentation needs to be run in order to see how the individual slides 

in the presentation appear when played. In case we have saved our presentation as a 

Save as type list of the Save As dialog box of Figure 5.10,

click the icon of the particular presentation to run it. 

The simplest way to run a presentation is as follows: 

From Beginning button in the Start Slide Show group under the 

Figure 5.11 below. 

starts the slide show progressing the slides on mouse-clicks. 

When the last slide in the presentation is displayed, the message in Figure 5.11

displayed, and the show is exited on a mouse-click. 

 

Fig 5.11: The Start Slide Show group 

 

begins the slide show from the slide that is currently selected as the 

first slide that appears in the show bypassing all the earlier slides. 

Video link : 

https://www.youtube.com/watch?v=5p7cwN5Vh-
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5.13 CLOSING A PRESENTATION 

 Closing a presentation in MS PowerPoint means closing an open PowerPoint 

presentation without exiting the MS PowerPoint application. 

To close a PowerPoint presentation, we do the following: 

1. We go to the File tab and select Close or the combination ALT+F+C. 

2. If the presentation has been saved previously it is closed, and if the presentation has 

not been saved, we are shown an alert box of Figure 5.12 asking if we want to save 

the presentation. 

3. If we select the option Save, we are presented with a Save As dialog box and asked to 

save it in the hard drive. If we click Don't Save the presentation gets closed without 

saving. 

 

 

 

Fig 5.12: The Save Alert box 

 

5.14   OPENING AN EXISTING PRESENTATION 

To open an already existing PowerPoint presentation we do the following: 

1. We click the File tab. 

2. Then we click Open. 

3. In the Navigation pane, we click the folder, drive, removable media that contains the 

file to be opened. 

4. We select All PowerPoint Presentations. 

5. Then we locate and click the file, and then click Open. 

 By default, the files that we see in the Open dialog box are PowerPoint presentation 

files. 
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5.15 LET US SUM UP 

 

 Microsoft Office PowerPoint is a 

 In the Slide pane, we can work directly on individual slides.

 A PowerPoint template is a pattern or blueprint of a slide or group of slides.

 Custom Animation is a set of 

that they will animate in the Slide Show.

 Slide transitions are motion effects

between slides during a presentation.

 The Define Custom Show dialog box allows us to create our own 

using the slides present in our presentation,
 Animation Timings are used for 

show. 
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